Jump to content

3MLE instrument playback issue

Recommended Posts

Occasionally when I'm messing around with the instruments to see what sounds good, the instrument playback will be stuck on an instrument. For example, I'd change the instrument setting from lute to piano, but the playback uses lute. Naturally, I don't want to go throug the pain of copying and pasting all the tracks into a new file, so I tried to save and reopen the file, but it was no use. Does anyone know if there's a way to fix this, or should I start embracing ctrl+a, ctrl+c, and ctrl+v? :py06:

Edit: Derp. I think I figured it out. Removing "//#using_extension" and "//#using_channel" fixed it. To think this has been bothering me for so long... and to figure it out several min after posting on the forums. -_-

Edited by BeastExe
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...